JREF Homepage Swift Blog Events Calendar $1 Million Paranormal Challenge The Amaz!ng Meeting Useful Links Support Us
James Randi Educational Foundation JREF Forum
Forum Index Register Members List Events Mark Forums Read Help

Go Back   JREF Forum » General Topics » Computers and the Internet
Click Here To Donate

Notices


Welcome to the JREF Forum, where we discuss skepticism, critical thinking, the paranormal and science in a friendly but lively way. You are currently viewing the forum as a guest, which means you are missing out on discussing matters that are of interest to you. Please consider registering so you can gain full use of the forum features and interact with other Members. Registration is simple, fast and free! Click here to register today.

Tags content , errors , google , graphics , wordpress

Reply
Old 18th November 2012, 01:09 PM   #1
Zelenius
Muse
 
Zelenius's Avatar
 
Join Date: Jul 2008
Location: East coast, U.S
Posts: 838
Important content blocked on some websites, how can I fix this?

I use Linux Mint 11 Katya and Firefox 16.0.2 is my browser.

For some reason, some content doesn't load or is hidden on certain websites. For instance, that new Google feature that shows the 6 websites you use the most when you first visit the site doesn't work right; instead, I get 6 blank rectangles where the websites should be showing. Clicking on them does nothing.

Even worse, in Wordpress, the screen that has the menu bar with "reader", "notifications", "stats", "my blog" and the settings doesn't work at all either. Underneath the menu bar, I get a blank white rectangle where all the content is supposed to be shown(I am new to Wordpress, so this is how it has always been). I can still blog, but I have so many limitations. I never get error messages.

What makes this especially annoying is that Firefox works perfectly on my roommate's user account on the same PC. And he knows a lot less about computers than I do. He's as shocked as I am. Wordpress works perfectly on his account, and so does Google.

I've already started Firefox in safe mode. This does nothing to fix the problem. I've already turned off all the add-ons and extensions and turned off page-tweak and ad-blocker. This also does nothing. I've looked and looked at my roommate's Firefox settings to see if anything is different, but all the settings are identical. I very rarely use a proxy server.

What is the most likely cause? How can I fix this?
Zelenius is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Old 18th November 2012, 10:03 PM   #2
fuelair
Cythraul Enfys
 
fuelair's Avatar
 
Join Date: May 2006
Posts: 33,532
I am bumping just hoping this will come to the attention of someone who can help you - unfortunately I am not that person - but I hope you find what you need quickly!!!
__________________
There is no problem so great that it cannot be fixed by small explosives carefully placed.

Wash this space!

We fight for the Lady Babylon!!!
fuelair is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Old 18th November 2012, 11:27 PM   #3
Wudang
BOFH
 
Wudang's Avatar
 
Join Date: Jun 2003
Location: People's Republic of South Yorkshire
Posts: 8,950
Guessing : the linux FF has "do not track" turned on
or has Ghostery or another LSO-blocker.
Firefox - Privacy -> History would be the key setting,
I think there's a general internet history setting in Mint separate from firefox's but I don't have Mint installed anywhere just now.
__________________
Aphorism: Subjects most likely to be declared inappropriate for humor are the ones most in need of it. -epepke
Wudang is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Old 19th November 2012, 02:31 PM   #4
Zelenius
Muse
 
Zelenius's Avatar
 
Join Date: Jul 2008
Location: East coast, U.S
Posts: 838
Originally Posted by Wudang View Post
Guessing : the linux FF has "do not track" turned on
or has Ghostery or another LSO-blocker.
Firefox - Privacy -> History would be the key setting,
I think there's a general internet history setting in Mint separate from firefox's but I don't have Mint installed anywhere just now.
I turned off "do not track" and I still have the same problem. I also do not have Ghostery.

Luckily I have no problems with the Jref site or Youtube.

Last edited by Zelenius; 19th November 2012 at 02:47 PM.
Zelenius is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Old 19th November 2012, 02:42 PM   #5
Zelenius
Muse
 
Zelenius's Avatar
 
Join Date: Jul 2008
Location: East coast, U.S
Posts: 838
Screen-shot of Firefox applications:
Screenshot-5.jpg

Lots of strange programs here.

Last edited by Zelenius; 19th November 2012 at 02:47 PM.
Zelenius is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Old 19th November 2012, 02:49 PM   #6
Zelenius
Muse
 
Zelenius's Avatar
 
Join Date: Jul 2008
Location: East coast, U.S
Posts: 838
Originally Posted by fuelair View Post
I am bumping just hoping this will come to the attention of someone who can help you - unfortunately I am not that person - but I hope you find what you need quickly!!!
Thanks, I appreciate it!
Zelenius is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Old 19th November 2012, 05:28 PM   #7
Zelenius
Muse
 
Zelenius's Avatar
 
Join Date: Jul 2008
Location: East coast, U.S
Posts: 838
Here is what happens with Wordpress:Screenshot-10.jpg
It just stays blank. Nothing ever loads. There's no indication anything is trying and failing to load.

And this is what happens with Google: Screenshot-800.jpg
It's the same story.

Last edited by Zelenius; 19th November 2012 at 05:31 PM.
Zelenius is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Old 19th November 2012, 09:56 PM   #8
odeed
Critical Thinker
 
Join Date: Jan 2008
Posts: 370
The only thing I can suggest is clean the web cache/cookies in Firefox options.

If the above does not work then try renaming the hidden Firefox folder (named /.firefox or /.mozilla I think) in your profile directory, then firefox should create a new folder with default settings next time you start it. If the pages work just copy over bookmark files and install the extensions.
odeed is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Old 19th November 2012, 11:38 PM   #9
The Norseman
Meandering fecklessly
 
The Norseman's Avatar
 
Join Date: Dec 2008
Location: Valhalla, one day at a time
Posts: 4,584
Try what odeed said first; another though is you might also install Opera as a test for your user account to isolate FF as the possible source of the problem.
__________________
"It started badly, it tailed off a little in the middle and the less said about the end the better, but apart from that, it was excellent."
- Blackadder
The Norseman is offline   Quote this post in a PM   Nominate this post for this month's language award Copy a direct link to this post Reply With Quote Back to Top
Reply

JREF Forum » General Topics » Computers and the Internet

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 12:29 AM.
Powered by vBulletin. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
2001-2013, James Randi Educational Foundation. All Rights Reserved.

Disclaimer: Messages posted in the Forum are solely the opinion of their authors.